Forumsee logo
Forumsee » Cars » Car Audio and Multimedia » Read message
RSS: Subscribe to RSS

Pioneer FH-X700BT "AMP ERROR" Amp shuts off?

Technical & Advanced Car Audio Discussion - DIYMA Car Audio Forum - www.diymobileaudio.com
I recently went from 2 way passive to 3 way passive a few days ago. Just received this error message on my pioneer display and the amp shuts off. Only way to get it to reboot is to turn the car off, and back on. Music will play for 30 seconds and then same error comes back on, amp turns off.

I looked up the error on google and the only thing I found was:

"...Additional information Additional information Common Message AMP ERROR Cause Unit fails to operate or speaker connection is incorrect; protective circuit is activated. Action Check the speaker connection. If the message fails to disappear even after the engine is switched off/on, contact your dealer or an authorized Pioneer Service Station for assistance."

Speaker connection incorrect? I have about 5-6 hours of playtime on these new speakers....and everything sounded great.....

Has anyone else encountered this issue before?
Date: Feb 17, 2013   



Last videos:

Roll Racing at Spring Show and Go
Roll Racing at Spring Show and Go
Mercedes e320 install
Mercedes e320 install
Spare Tire Woofer
Spare Tire Woofer
Current build, suggestions for whats next?
Current build, suggestions for whats next?
R.I.P. Prince
R.I.P. Prince
Metra Axxess Programming Issue
Metra Axxess Programming Issue
Lighting a cigarette with CRAZY McLaren 12C exhaust flames!
Lighting a cigarette with CRAZY McLaren 12C exhaust flames!
Miata Youtube series - SMC Garage
Miata Youtube series - SMC Garage

Tags

Cars ·
Travel ·
production-frontend