Forumsee logo
Forumsee » Cars » Maintenance & Repairs » Read message
RSS: Subscribe to RSS

no reverse lights 86 s-10,5 speed trans

V8 Discussion - S-10 Forum - www.s10forum.com
i have an 86 2wd s-10 with a small block and with a 5 speed out of a 99 chvey s-10

i have no back up lights.i un plugged the rear wiring harness to check for power and it has power.i couldnt check the rear harness plug/back side to check if power was going thru it,so i cut the light green wire after the harness connector and with the truck in reverse and key on there is power.bulbs are good..i check the back up light sockets for power and their is power there.when i put good bulbs in ,the power is lost,by checking where i cut the light green wire.any body have any ideas.i took the rear harness out to check for cuts,etc.it all looks good.
Date: Sep 17, 2013   



Last videos:

Motech L86 Gen V first start!
Motech L86 Gen V first start!
Stock 6th gen dyno, not too shabby
Stock 6th gen dyno, not too shabby
Wont start after sitting for a week
Wont start after sitting for a week
LS vs 4150 style intakes
LS vs 4150 style intakes
LIVE - Total 24hrs Spa - MAIN RACE - #Spa24h
LIVE - Total 24hrs Spa - MAIN RACE - #Spa24h
LIVE - Total 24hrs Spa - MAIN RACE - #Spa24h
LIVE - Total 24hrs Spa - MAIN RACE - #Spa24h
PROOF You dont always get what you pay for in harnesses and tuning
PROOF You dont always get what you pay for in harnesses and tuning
627 RWHP N/A LS7 with Cam Motion LLR
627 RWHP N/A LS7 with Cam Motion LLR

Tags

Cars ·
Travel ·
Pets ·
production-frontend