Forumsee logo
Forumsee » Cars » Maintenance & Repairs » Read message
RSS: Subscribe to RSS

no reverse lights 86 s-10,5 speed trans

V8 Discussion - S-10 Forum - www.s10forum.com
i have an 86 2wd s-10 with a small block and with a 5 speed out of a 99 chvey s-10

i have no back up lights.i un plugged the rear wiring harness to check for power and it has power.i couldnt check the rear harness plug/back side to check if power was going thru it,so i cut the light green wire after the harness connector and with the truck in reverse and key on there is power.bulbs are good..i check the back up light sockets for power and their is power there.when i put good bulbs in ,the power is lost,by checking where i cut the light green wire.any body have any ideas.i took the rear harness out to check for cuts,etc.it all looks good.
Date: Sep 17, 2013   



Last videos:

My detailer is even better now
My detailer is even better now
Cheap PWM fan relay - solid state relay
Cheap PWM fan relay - solid state relay
Mill BLACKBIRD, the first fully adjustable car rig
Mill BLACKBIRD, the first fully adjustable car rig
Re: Diesel real world driving NO emissions video
Re: Diesel real world driving NO emissions video
Turbo M30+slicks= Big Burnout vid
Turbo M30+slicks= Big Burnout vid
How to: Change air filter and cabin filter
How to: Change air filter and cabin filter
question on unlocked ecu usage?
question on unlocked ecu usage?
LS6 on the dyno, lose some hp/tq
LS6 on the dyno, lose some hp/tq

Tags

Cars ·
Travel ·
Pets ·
production-frontend